Network Platforms - International traffic Routing 25 Mar 2026 – Incident details

International traffic Routing 25 Mar 2026

Resolved
Degraded performance
Started 2 months agoLasted 24 minutes

Affected

IP Transit

Degraded performance from 7:53 AM to 8:17 AM

General Status IP Transit

Degraded performance from 7:53 AM to 8:17 AM

CT1 - PCCW AS3491

Degraded performance from 7:53 AM to 8:17 AM

JB1 - PCCW AS3491

Degraded performance from 7:53 AM to 8:17 AM

LD8 (London) - Arelion (Telia AS1299)

Degraded performance from 7:53 AM to 8:17 AM

LD8 (London) - Cogent (AS174)

Degraded performance from 7:53 AM to 8:17 AM

Updates
  • Resolved
    Resolved

    International traffic Routing 25 Mar 2026 Resolved.

    Incident Start Time: 08:35
    Incident End Time: 09:45
    Resolution: We had an issue with our route-reflector in Cape Town, which wasn't advertising client prefixes to our London routers. We had to reboot the Cape Town route reflector to resolve the issue. We are monitoring the RR and evaluating its performance to see if any other action is required to stop this from happening again.

  • Investigating
    Investigating

    Good day,

    Please note that we are experiencing a routing issue on our networking infrastructure that is affecting some customers.

    Incident Start Time: 08h35 am

    Our network engineers are busy investigating the issue.

    No ETA can be provided at this stage.


    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms