Network Platforms - JB1-DB1 high latency – Incident details

Experiencing partially degraded performance

JB1-DB1 high latency

Identified
Degraded performance
Started 1 day ago

Affected

National Long Distance

Degraded performance from 10:20 AM to 12:00 AM

DB1 - JB1 Protected

Degraded performance from 10:20 AM to 12:00 AM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Degraded performance from 10:20 AM to 12:00 AM

Updates
  • Identified
    Identified

    Good day,

    Please kindly note that the latency is due to the provider performing maintenance on NLD1 and NTP1A.

    Start Date: 06 Dec 2025 06:00
    End Date: 08 Dec 2025 05:30

    Maintenance Description:
    The provider will be testing the NLD1 and NTP1A links to improve this part of the network.

    Technical Description:
    The maintenance team is testing one node at a time and will only proceed to the next node once services on the previous node have been fully restored.

    Latency has returned to normal levels, but there may still be minor disruptions until the maintenance is fully completed.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good morning,

    We are experiencing high latency on our NLD between JB1 and DB1, we have escalated the issue to the provider for further investigation.

    Updates to follow.

    Regards

    Networkplatforms