Network Platforms - JB1-DB1 NLD increased latency – Incident details

Experiencing partially degraded performance

JB1-DB1 NLD increased latency

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

National Long Distance

Major outage from 8:42 AM to 10:00 AM

DB1 - JB1 Protected

Major outage from 8:42 AM to 10:00 AM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Major outage from 8:42 AM to 10:00 AM

Updates
  • Resolved
    Resolved

    Good day,

    Please kindly note that the provider experienced two NLD breaks in the JHB metro ring towards JHB Isando. Services rerouted via Isando, which may have caused possible intermittency and increased latency.

    The NLD breaks have since been restored, and latency has now returned to normal.

    Regards,
    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Durban.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms