Network Platforms - Packet Loss on JB1-DB1 – Incident details

Experiencing partially degraded performance

Packet Loss on JB1-DB1

Resolved
Degraded performance
Started 3 months agoLasted 1 day

Affected

National Long Distance

Degraded performance from 9:05 PM to 6:23 AM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Degraded performance from 9:05 PM to 6:23 AM

Updates
  • Resolved
    Resolved

    Good day,

    Please kindly note that the provider has managed to resolve the packet loss on one of our paths and the service has returned to normal. We will share the RFO as soon as it becomes available.

    Regards

    Networkplatforms

  • Investigating
    Investigating

    Good evening,

    We are experiencing packet loss on our NLD and have escalated the issue to the provider for further investigation. Traffic has been moved from the affected path to the diverse path.

    Regards

    Networkplatforms