Network Platforms - Latency increase to CT1 – Incident details

Experiencing partially degraded performance

Latency increase to CT1

Resolved
Degraded performance
Started about 1 month agoLasted about 16 hours

Affected

National Long Distance

Degraded performance from 1:48 PM to 8:41 PM, Operational from 8:41 PM to 6:09 AM

CT1 - JB1 Protected

Degraded performance from 1:48 PM to 8:41 PM, Operational from 8:41 PM to 6:09 AM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 1:48 PM to 8:41 PM, Operational from 8:41 PM to 6:09 AM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 1:48 PM to 8:41 PM, Operational from 8:41 PM to 6:09 AM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Degraded performance from 1:48 PM to 8:41 PM, Operational from 8:41 PM to 6:09 AM

EL - BFN - NTP 1

Degraded performance from 1:48 PM to 8:41 PM, Operational from 8:41 PM to 6:09 AM

Updates
  • Resolved
    Resolved

    Good day

    NLD latency to and from the Cape Town datacentre is back to normal. All repairs have been completed by the respective service providers.

    Break point 1. Located between Knysna and Leeubos. Repairs completed at 01:30

    Break Point 2. Located between Darling and Malmesbury. Repairs completed at 01:50

    Break Point 3. Located between Three Sisters and Beaufort West. Repairs completed at 05:00

    Please email our service desk support@networkplatforms.co.za if you continue to experience problems with your NLD service, and thank you for your patience and understanding while we battled to restore optimal service.

    Regards

    Network Platforms

  • Monitoring
    Monitoring

    Good Evening

    Latency has dropped and is close to the expected values as break point 1 repairs are nearing completion.

    Break point 1. Team has began splicing

    Break point 2. Team is working on getting slack to begin jointing.

    Break point 3. Team has arrived on site and busy assessing.

    Regards

    Network Platforms

  • Identified
    Identified

    Good day

    We have a dual failure on our paths between to Cape Town. Teams from the providers are on the ground working to resolve the breaks. no ETA provided yet.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency on NLD paths to Cape Town.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,

    Network Platforms