Seacom Emergency Maintenance NLD JB1-DB1 - 15th September 08H00
Scheduled for September 15, 2024 at 6:00 AM – 6:00 PM
Affects
National Long Distance
Under maintenance from 6:00 AM to 6:00 PM
DB1 - JB1 - Seacom
Under maintenance from 6:00 AM to 6:00 PM
Completed
September 15, 2024 at 6:00 PMCompleted
September 15, 2024 at 6:00 PMMaintenance has completed successfully
In progress
September 15, 2024 at 6:00 AMIn progress
September 15, 2024 at 6:00 AMMaintenance is now in progress
Planned
September 15, 2024 at 6:00 AMPlanned
September 15, 2024 at 6:00 AMDear Customer,
This serves to inform you that SEACOM has scheduled a service affecting planned maintenance in the network.
Main Activity Window:
Start time: - 08H00 15th Sep 2024
End time: - 20H00 15th Sep 2024
Expected Downtime: 08 Hours.
Please note, clients with protected services will be unaffected by this maintenance.
If you have any queries regarding this, please contact support@networkplatforms.co.za
Kind regards,
Network Platforms