Network Platforms - High Latency to Asia and Australia – Incident details

High Latency to Asia and Australia

Resolved
Operational
Started 11 days agoLasted about 18 hours

Affected

IP Transit

Degraded performance from 12:37 PM to 6:27 AM

General Status IP Transit

Degraded performance from 12:37 PM to 6:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Latency has returned to normal.

    It was affected by cable break in Malaysia.

  • Investigating
    Investigating

    Good day,

    We're experiencing high latency to some destinations in Asia and Australia.

    This issue has been escalated to the cable provider for further investigation.

    Kind regards,

    Network Platforms