Network Platforms - CT1-LD8 International links down – Incident details

CT1-LD8 International links down

Resolved
Operational
Started 6 days agoLasted about 2 hours

Affected

International Long Distance

Major outage from 4:46 AM to 7:05 AM

Equano

Major outage from 4:46 AM to 7:05 AM

WACS

Major outage from 4:46 AM to 7:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The issue was isolated to terrestrial path in Cape Town, from Teraco CT1 data centre to the landing station.

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the international links between Cape Town CT1 and London LD8.

    This issue has been escalated to the provider for further investigation.

    If you have any questions regarding this outage, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms