Liquid Emergency Maintenance NLD JB1-CT1 - 13th October 07H00
Completed
Scheduled for October 13, 2024 at 5:00 AM – 3:00 PM
Affects
National Long Distance
Under maintenance from 5:00 AM to 3:00 PM
CT1 - JB1 - Liquid
Under maintenance from 5:00 AM to 3:00 PM
Updates
Completed
October 13, 2024 at 3:00 PM
Completed
October 13, 2024 at 3:00 PM
Maintenance has completed successfully
In progress
October 13, 2024 at 5:00 AM
In progress
October 13, 2024 at 5:00 AM
Maintenance is now in progress
Planned
October 13, 2024 at 5:00 AM
Planned
October 13, 2024 at 5:00 AM
Dear Customer,
Please take note of a Liquid Urgent Planned Change scheduled at Upington(11) on the 13th of October 2024 from 07:00 to 17:00. We need to do splicing through Optic Fibre Cable at KM 475/1 and KM 477/1 to create more spares and permanent joint.
IMPACT: Services will be down for a maximum duration of 2Hrs during the change.
Affected Services: NLD JB1-CT1
Reason for Change:
To do splicing through Optic Fibre Cable at Loop 11 KM 475/1 and KM 477/1 to create more spares and permanent joints.
Clients with protected services will be unaffected by this maintenance.