Network Platforms - ZA PRTG Monitoring service down - 13 October 2024 – Incident details

ZA PRTG Monitoring service down - 13 October 2024

Resolved
Major outage
Started 9 days agoLasted about 2 hours

Affected

Monitoring

Operational from 6:43 AM to 8:19 AM

PRTG - South Africa

Operational from 6:43 AM to 8:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The issue was caused by an auto-update on PRTG, even though settings had auto-update disabled. We have raised this with the vendor.

    We have also updated to the latest version of the software.

  • Investigating
    Investigating

    Date: 13 October 2024

    We are currently experiencing an issue with the PRTG monitoring system.

    We are investigating.

    Updates to follow.