Network Platforms - JB1-CT1 Openserve Increased Latency – Incident details

Experiencing partially degraded performance

JB1-CT1 Openserve Increased Latency

Resolved
Degraded performance
Started 24 days agoLasted about 2 hours

Affected

National Long Distance

Degraded performance from 5:43 AM to 7:39 AM

CT1 - JB1 - Openserve

Degraded performance from 5:43 AM to 7:39 AM

Updates
  • Resolved
    Resolved

    Good day

    The latency on our JB1-CT1 NLD is back to normal. Openserve report that they had a dual path failure on the network and the circuit had been re-routed over a longer physical path.

    The failures have since been repaired.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    Incident Date : 18-10-2024
    Incident Time : 06:00

    Description :
    The NLD JB1-CT1 Openserve link

    This issue has been logged with the provider.

    Please note clients with protected services should be unaffected by this incident.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za

    Kind regards,
    Network Platforms