Network Platforms - Monitoring Issues - Start – Incident details

Monitoring Issues - Start

Resolved
Major outage
Started 2 months agoLasted 15 minutes

Affected

Monitoring
PRTG - South Africa
PRTG - United Kingdom
Updates
  • Resolved
    Resolved

    Good day,


    Please note that our monitoring infrastructure is up and running as expected. We can confirm this did not affect any services.


    You may have received notifications that can be ignored.


    If you are experiencing any issues, please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    Please note that our Monitoring infrastructure is experiencing some issues. We can confirm this did not affect any services.


    You may have received notifications which can be ignored.


    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms