Network Platforms - JB1-DB1 Liquid NLD is down – Incident details

JB1-DB1 Liquid NLD is down

Resolved
Major outage
Started 9 months agoLasted 2 days
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    RFO,

    Link was down due to fiber break at 1.83Km from Welkomfarms point of break.
    Reason of the break.Team found point of break at N3TC Road Marker (N3-8X 20.6N) .
    cable Vandalism Fibres Cut.

    Link restored after team have pulled slack from both side and splice all fibres back.

  • Identified
    Identified
    Update:  Team got slack on one direction. now opening pilot holes on the other side
    
    More update to follow.
  • Monitoring
    Monitoring
    Fault located, cables have been damaged by contractors that were installing new water pipes. team now waiting for civil team to assist.


    The civil team is to arrive on-site. Tentative ETA 2 hrs..


  • Identified
    Identified

    Liquid Tech Team on site identified the suspected point of Break. Waiting for Civil Teams.

    Next update to follow.

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the Liquid NLD connection between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms