Network Platforms - High Latency to Asia and Australia – Incident details

Experiencing partially degraded performance

High Latency to Asia and Australia

Resolved
Degraded performance
Started 14 days agoLasted 1 day

Affected

IP Transit

Degraded performance from 6:21 PM to 5:26 AM

CT1 - PCCW AS3491

Degraded performance from 6:21 PM to 5:26 AM

JB1 - PCCW AS3491

Degraded performance from 6:21 PM to 5:26 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Dear Customer,

    Our sincerest apologies for the delay and inconvenience.

    We have investigated with our higher tier team and latency increased was due to our direct path from JNB to Asia is down. Route is traversing an alternate available path.

    Restoration work still ongoing and tentative ETR is at 18:30 GMT on Oct 29.

  • Investigating
    Investigating

    Good day,

    We're experiencing high latency to some destinations in Asia and Australia.

    This issue has been escalated to the cable provider for further investigation.

    Kind regards,

    Network Platforms