Network Platforms - JB1-DB1 DFA Degraded service – Incident details

JB1-DB1 DFA Degraded service

Resolved
Degraded performance
Started 2 months agoLasted about 18 hours

Affected

National Long Distance

Degraded performance from 11:21 AM to 5:27 AM

DB1 - JB1 - DFA

Degraded performance from 11:21 AM to 5:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Good day,

    Start: 29 October 12H45

    We are experiencing latency issues on the link.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za

    Kind regards,

    Network Platforms