Network Platforms - High Latency to Asia and Australia – Incident details

High Latency to Asia and Australia

Resolved
Degraded performance
Started 7 days agoLasted about 9 hours

Affected

IP Transit
General Status IP Transit
JB1 - PCCW AS3491
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Upon the latest checking by the Service Provider tier team, the direct path between JNB01 <<>>Asia is down and currently on an alternative path.

    The service provider detected a fibre cut 7km from the Task node at the pier crossing due to a theft attempt. Their Fibre Engineers are currently still verifying the impacted cables, which is taking time due to the large impact of this outage. Further updates to follow.

  • Update
    Update

    The service provider escalated to their Tier 2 team for further investigations of this incident.

  • Investigating
    Investigating

    Good day,

    We're experiencing high latency to some destinations in Asia and Australia.

    This issue has been escalated to the cable provider for further investigation.

    Kind regards,

    Network Platforms