Seacom NLD path JB1-DB1 19 January 2025
Scheduled for January 19, 2025 at 4:00 PM – January 20, 2025 at 4:00 AM
Affects
National Long Distance
Under maintenance from 4:00 PM to 4:00 AM
DB1 - JB1 - Seacom
Under maintenance from 4:00 PM to 4:00 AM
Completed
January 20, 2025 at 4:00 AMCompleted
January 20, 2025 at 4:00 AMMaintenance has completed successfully
In progress
January 19, 2025 at 4:00 PMIn progress
January 19, 2025 at 4:00 PMMaintenance is now in progress
Planned
January 19, 2025 at 4:00 PMPlanned
January 19, 2025 at 4:00 PMMaintenance has been rescheduled from 25th August on the Seacom NLD path JB1-DB1.
This serves to inform you that our service provider has scheduled a service affecting planned maintenance in their network.
Activity window :
Start Date & Time: 18H00 19th January 2025
End Date & Time: 06H00 20th January 2025
Expected Downtime: 8 Hours.
Seacom have advised us of maintenance on this route on the 19th of January 2025.
Customers with protected services will be unaffected during this maintenance window.
Kind regards,
Network Platforms