Liquid Emergency Change scheduled - 16 February 05H00
Completed
Scheduled for February 16, 2025 at 3:00 AM – 6:00 AM
Affects
Updates
Completed
February 16, 2025 at 6:00 AM
Completed
February 16, 2025 at 6:00 AM
Maintenance has completed successfully
In progress
February 16, 2025 at 3:00 AM
In progress
February 16, 2025 at 3:00 AM
Maintenance is now in progress
Planned
February 16, 2025 at 3:00 AM
Planned
February 16, 2025 at 3:00 AM
Dear Customer,
Please take note of a Liquid Emergency Change scheduled at NLD1 (between Germiston and Heidelberg)on the 16TH February 2025 from 05:00 to 08:00. Liquid urgently needs to repair 48 fibre pairs that have been damaged by unknown and is at Risk. The section is very dangerous to work at night.
IMPACT: Services will be down for a maximum duration of 2Hrs.
Affected Services:
NLD DB1- JB1 - Liquid
Reason for Change:
To repair 48 fibre that has been damaged by unknown and is at Risk. The section is very dangerous to work at night.
Implementation plan
All fibres will be tested to confirm they are not damaged
Cut the cable and splice the fibres.
Continuously confirming the NOC for service restoration
Splice the rest of the fibres once all workers are through
Final confirmation with both NOC on completion.
Rollback Plan:
In the event services are not restoring, the technicians will stop the activity temporarily then follow the below:
• Re-test and re-splice any damaged fibres to restore the services.
• Test and confirm with the NOC that all services have restored.