Network Platforms - General Connectivity Outage 20 February 2025 – Incident details

General Connectivity Outage 20 February 2025

Resolved
Operational
Started 3 months agoLasted about 7 hours

Affected

Business FTTB

Operational from 7:21 AM to 2:32 PM

DFA bFTTB - CT1

Operational from 7:21 AM to 2:32 PM

DFA bFTTB - DB1

Operational from 7:21 AM to 2:32 PM

DFA bFTTB - JB1

Operational from 7:21 AM to 2:32 PM

Liquid eFTTB - CT1

Operational from 7:21 AM to 2:32 PM

Liquid eFTTB - DB1

Operational from 7:21 AM to 2:32 PM

Updates
  • Update
    Update

    Please find attached the Reason for Outage (RFO) related to the incident that occurred on 20 February 2025.


    We sincerely apologise for the delay in providing this report and appreciate your patience. We understand the importance of timely communication and regret any inconvenience this may have caused.

    Please do not hesitate to reach out if you require any further information or clarification.

    Thank you.

    RFO - Incident 20 February 2025.pdf

  • Resolved
    Resolved

    We are pleased to inform you that the affected services have been successfully restored.

    We appreciate your patience during this time and want to assure you that our team worked diligently to resolve the issue.


    A detailed Reason for Outage (RFO) report will be shared with you by the Close of business 21 Feb 2025


    Thank you for your understanding.

  • Update
    Update

    We are aware of the current network outage caused by an issue with one of the Core Switches at Isando Data Centre


    Start Time: 08h45

    Affected Services are

    - Virtual Environment

    - bFTTB and FTTH connectivity.

    - Collocation devices connected to the affected switch


    Our engineers are diligently working to resolve the problem. While we do not have an estimated resolution time at this moment, please rest assured that the matter is being actively attended to. We anticipate a solution as soon as possible.

    We appreciate your patience and understanding during this time.

  • Identified
    Identified

    Update

    An Engineer is on route to the data centre to further investigate, ETA to DC is 20min.
    We have identified that 1 of the Core switches is not reachable.

    Updates to follow.

  • Investigating
    Investigating

    Good day,

    Please note that we are experiencing an outage on our networking infrastructure and Virtual Environment.

    Incident Start Time: 08h50 am

    Our network engineers are busy investigating the issue.

    No ETA can be provided at this stage.


    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms