Liquid Emergency Maintenance NLD DB1-JB1 - 6 March 18H00
Completed
Scheduled for March 06, 2025 at 4:00 PM – March 07, 2025 at 12:00 AM
Affects
Updates
Completed
March 07, 2025 at 12:00 AM
Completed
March 07, 2025 at 12:00 AM
Maintenance has completed successfully
In progress
March 06, 2025 at 4:00 PM
In progress
March 06, 2025 at 4:00 PM
Maintenance is now in progress
Planned
March 06, 2025 at 4:00 PM
Planned
March 06, 2025 at 4:00 PM
Dear Customer,
Please take note of a Liquid Planned Change scheduled at NLD 1 (Ladysmith to Estcourt)on the 6th March 2025 from 18:00 to 7th March 2025 at 02:00. We need to do permanent repair on damaged optic fibre infrastructure between Ladysmith and Estcourt
IMPACT: Services will be down for a maximum duration of 5Hrs.
Affected Services:
DB1- JB1 - Liquid
Reason for Change:
To do permanent repair on damaged optic fibre infrastructure between Ladysmith and Estcourt
Implementation plan
All fibres will be tested to confirm they are not damaged
Cut the cable and splice the fibres.
Continuously confirming the NOC for service restoration
Splice the rest of the fibres once all workers are through
Final confirmation with both NOC on completion.
Rollback Plan:
In the event services are not restoring, the technicians will stop the activity temporarily then follow the below:
• Re-test and re-splice any damaged fibres to restore the services.
• Test and confirm with the NOC that all services have restored.