Network Platforms - Issue with BGP sessions in Cape Town. – Incident details

Issue with BGP sessions in Cape Town.

Resolved
Operational
Started 2 months agoLasted about 16 hours

Affected

IP Transit

Operational from 5:16 PM to 9:00 AM

General Status IP Transit

Operational from 5:16 PM to 9:00 AM

Peering

Operational from 5:16 PM to 9:00 AM

CT1 - CINX

Operational from 5:16 PM to 9:00 AM

CT1 - NAP Africa

Operational from 5:16 PM to 9:00 AM

Updates
  • Resolved
    Resolved

    Good day

    The BGP sessions on CPT-EDGE-2 have been up and stable since 18:45 last night.

    Our engineers found that the Flexible PIC Concentrator (FPC), which is a card that allows Physical Interface Cards (PICs) to be installed in a router, had an error and reset itself at 18:37. This brought down all the physical interfaces on the router. The interfaces and IP connectivity was restored when the FPC came back in service. We are monitoring the hardware as advised by Juniper and if we pick up any errors, we will schedule emergency maintenance to re-seat or replace the FPC card.

    If you are still experiencing any issues with your BGP sessions in Cape Town, please let us know by emailing support@networkplatforms.co.za

    Sincerely

    Network Platforms


  • Investigating
    Investigating

    Good day,

    Please note that we are aware of an outage that affected peering sessions in Cape Town on one of our Edge routers.


    Incident Start Time: 18h37

    Our network engineers are busy investigating the issue.

    No ETA can be provided at this stage.


    If you are experiencing any issues, please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms