Fibreco Planned Maintenance Scheduled - 16 April 2025
Completed
Scheduled for April 16, 2025 at 2:00 PM – April 17, 2025 at 2:00 AM
Affects
National Long Distance
Under maintenance from 2:00 PM to 2:00 AM
CT1 - JB1 - FibreCo
Under maintenance from 2:00 PM to 2:00 AM
Updates
Completed
April 17, 2025 at 2:00 AM
Completed
April 17, 2025 at 2:00 AM
Maintenance has completed successfully
In progress
April 16, 2025 at 2:00 PM
In progress
April 16, 2025 at 2:00 PM
Maintenance is now in progress
Planned
April 16, 2025 at 2:00 PM
Planned
April 16, 2025 at 2:00 PM
Dear Customer,
This is to inform you that Fibreco has scheduled Maintenance. During the event mentioned, the FiberCo Path between JB1-CT1 will be affected as follows:
Activity Window:
16:00 16th April 2025
04:00 17th April 2025
Expected Downtime: 4 hours
Service(s) Affected: JB1-CT1 NLD, Fibreco path
Please note that clients with a protected service should be unaffected by this maintenance.