Network Platforms - VOIP - Upstream VOIP POILS/Trunks Authentication Problem 31 July 2025 – Incident details

VOIP - Upstream VOIP POILS/Trunks Authentication Problem 31 July 2025

Resolved
Major outage
Started 28 days agoLasted about 2 hours

Affected

Voice and PBX

Major outage from 7:41 AM to 9:31 AM

CT1 - Cloud PBX - Asterisks

Major outage from 7:41 AM to 9:31 AM

JB1 - Cloud PBX - Asterisks

Major outage from 7:41 AM to 9:31 AM

JB1 - VoIPpanel.io

Major outage from 7:41 AM to 9:31 AM

Upstream VOIP POILS/Trunks

Major outage from 7:41 AM to 9:31 AM

Updates
  • Resolved
    Resolved

    Status : SIP services are back online. Upstream Provider engineers and the Vendor are monitoring the situation closely and still investigating to find the root cause of the underlying issue.

    Cause : Unknown

  • Investigating
    Investigating

    Problem Description: There is an SIP authentication problem

    Status : Upstream Provider Engineers are investigating and have already escalated with the platform vendor
    Cause : Unknown