Durban Core Router Maintenance 5-6 September 25
Scheduled for September 05, 2025 at 8:00 PM – September 06, 2025 at 4:00 AM
Affects
Core Network
Under maintenance from 8:00 PM to 4:00 AM
DB1 Edge Routers
Under maintenance from 8:00 PM to 4:00 AM
DB1 Switches
Under maintenance from 8:00 PM to 4:00 AM
IP Transit
Under maintenance from 8:00 PM to 4:00 AM
General Status IP Transit
Under maintenance from 8:00 PM to 4:00 AM
Peering
Under maintenance from 8:00 PM to 4:00 AM
Completed
September 06, 2025 at 4:00 AMCompleted
September 06, 2025 at 4:00 AMMaintenance has completed successfully
In progress
September 05, 2025 at 8:00 PMIn progress
September 05, 2025 at 8:00 PMMaintenance is now in progress
Planned
September 05, 2025 at 8:00 PMPlanned
September 05, 2025 at 8:00 PMScheduled Maintenance Notification
Dates: Friday, 5 September to Saturday, 6 September 2025
Time: 22:01 – 06:00
We will be replacing the Cisco Edge routers in Durban with Juniper routers during the scheduled maintenance window.
Plan of Action
Migrate all services from DB1-EDGE-2 (Cisco) to the existing DB1-EDGE-1 (Juniper).
Replace DB1-EDGE-2 (Cisco) with the new DB1-EDGE-2 (Juniper).
Migrate all services from DB1-EDGE-3 (Cisco) to the new DB1-EDGE-2 (Juniper).
Decommission and remove DB1-EDGE-3 (Cisco).
Impact
Affected Services (Durban):
Fallback Plan
If issues arise during the migration, the fallback will be to remove the Juniper equipment and reinstall the Cisco routers.