Network Platforms - JB1-DB1 high latency – Incident details

JB1-DB1 high latency

Resolved
Degraded performance
Started about 2 hours agoLasted about 2 hours

Affected

National Long Distance

Degraded performance from 6:35 PM to 8:39 PM

DB1 - JB1 Protected

Degraded performance from 6:35 PM to 8:39 PM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Degraded performance from 6:35 PM to 8:39 PM

Updates
  • Resolved
    Resolved

    Good Evening

    The latency between Teraco Johannesburg and Teraco Durban is back to normal.

    We haven't received a RFO yet from the provider as they are still to conclude the repairs.

    Reagrds

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Durban.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms