Network Platforms - High Latency to Cape Town – Incident details

Experiencing partially degraded performance

High Latency to Cape Town

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

National Long Distance

Degraded performance from 6:50 PM to 7:59 PM

CT1 - JB1 Protected

Degraded performance from 6:50 PM to 7:59 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 6:50 PM to 7:59 PM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Degraded performance from 6:50 PM to 7:59 PM

Updates
  • Resolved
    Resolved

    Good Evening

    Latency to Cape Town has dropped to normal. We haven't received an incident report yet from the provider, and we will share it once received.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing high latency on traffic between Cape Town and Johannesburg, as well as between Cape Town and Durban. Our team is actively working with our layer 1 providers to resolve the issue.

    Kind regards,

    Network Platforms