Network Platforms - JB1-DB1 high latency 08 Nov 2025 – Incident details

CT1 - PCCW AS3491 experiencing degraded performance

JB1-DB1 high latency 08 Nov 2025

Resolved
Major outage
Started 4 days agoLasted about 8 hours

Affected

National Long Distance

Major outage from 4:16 PM to 12:40 AM

DB1 - JB1 Protected

Major outage from 4:16 PM to 12:40 AM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Major outage from 4:16 PM to 12:40 AM

Updates
  • Resolved
    Resolved

    This incident has *Outage Resolved*

    *Impact Start Time:* 2025-11-08 17:15:00

    *Impact Stop Time:* 2025-11-08 23:15:00

    *Impact:* High latency

    *Final Update:* All services are back to normal. Our team will continue proactive monitoring to ensure ongoing reliability for your business operations.

  • Monitoring
    Monitoring

    Evening customers

    Latency is now at 20ms. Update to follow .

    We are monitoring the service, and we will advise once resolved.

  • Identified
    Identified

    *Update*

    *Outage Title:* Outage | NLD | Port Shepstone <> Durban Station

    *Details:* Port Shepstone <> Durban Station

    *Latest Update:* Our service provider maintenance teams are onsite and have tested a disconnection at Metiss, roughly 11 kilometers along the route.

    *Outage History:*

    *2025-11-08*

    -- 17:09 -- We have identified a network outage affecting Port Shepstone <> Durban Station. Our initial checks have been completed and the fault was logged with our service provider maintenance teams to investigate the incident on site

    More Updates to follow.

  • Investigating
    Investigating

    Good evening,

    We are experiencing high latency on our NLD between JB1 and DB1, we have escalated the issue to the provider for further investigation. Traffic has been moved from the affected path to the diverse path.

    Regards

    Networkplatforms