Network Platforms - JB1-CT1 NLD Increased latency – Incident details

Experiencing partially degraded performance

JB1-CT1 NLD Increased latency

Identified
Degraded performance
Started about 20 hours ago

Affected

IP Transit

Major outage from 1:52 PM to 5:12 PM, Degraded performance from 5:12 PM to 12:00 AM

General Status IP Transit

Major outage from 1:52 PM to 5:12 PM, Degraded performance from 5:12 PM to 12:00 AM

National Long Distance

Major outage from 1:52 PM to 5:12 PM, Degraded performance from 5:12 PM to 12:00 AM

CT1 - JB1 Protected

Major outage from 1:52 PM to 5:12 PM, Degraded performance from 5:12 PM to 12:00 AM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Major outage from 1:52 PM to 5:12 PM, Degraded performance from 5:12 PM to 12:00 AM

CT1 - JB1 - TFR (Iron Ore path)

Major outage from 1:52 PM to 5:12 PM, Degraded performance from 5:12 PM to 12:00 AM

Updates
  • Update
    Update

    Good Morning,

    The civil team arrived onsite at 10:00 and has begun tracing to locate the fibre distribution box. They are currently digging to expose the damaged infrastructure and suspect damage beneath the tarred ground.

    More updates will follow as they become available.

    Regards

    Network Platforms

  • Update
    Update

    Good Evening,

    Please kindly note the latest update on the outage:

    The provider has advised that the fibre cable has been damaged beneath the tarred road, and the area is currently inaccessible for repairs. Live power cables are sparking and flaming continuously, creating a significant safety hazard. A contractor is required on-site to assist with drilling, with arrangements targeted for tomorrow morning.

    We will share further updates as more information is received.

    Regards

    Network Platforms

  • Identified
    Identified

    Good Evening,

    Outage Update

    Outage Title: Outage | NLD | Teraco Bredell < > Liquid Midrand via ADVA | Down
    Details:*Affected route: JHB metro
    Impact Start Time:
    2025-11-14 14:39:00
    Impact: Hard Down

    Latest Update: The provider's maintenance team has confirmed a cable break at the intersection of West Rd and Alsatian Rd. The break is located within the manhole where the cable has been severed.

    Outage History:
    2025-11-14


    -- 16:18 -- The provider’s maintenance team has been dispatched to investigate the fault with an estimated time of arrival of 50 minutes to site, Further updates and estimated time of arrival will be shared as they become available.
    -- 17:59 -- The provider has completed testing on both fibre routes and identified a disconnection at 2.6096 km. They are now locating the fault, Further updates to follow once available.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Cape Town.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms