Scheduled for February 08, 2026 at 6:00 AM – 4:00 PM
Affects
National Long Distance
Under maintenance from 6:00 AM to 4:00 PM
DB1 - JB1 - NLD 1 (N3 path) and NTP 1
Under maintenance from 6:00 AM to 4:00 PM
Updates
Completed
February 08, 2026 at 4:00 PM
Completed
February 08, 2026 at 4:00 PM
Maintenance has completed successfully
In progress
February 08, 2026 at 6:00 AM
In progress
February 08, 2026 at 6:00 AM
Maintenance is now in progress
Planned
February 08, 2026 at 6:00 AM
Planned
February 08, 2026 at 6:00 AM
Good day,
Please be advised of the following scheduled maintenance:
Maintenance Date and Time
Maintenance Start Time : 2026-02-08 08:00
Maintenance End Time : 2026-02-08 18:00
Maintenance Description
Supplier maintenance team will be doing maintenance between Cato Ridge and Pietermaritzburg. They urgently need to cut services on to new installed G655D on NLD 1 section 6 to resolve the low levels issues on the DVA and Huawei.
Impact Description
No impact is expected to client services, as traffic will fail over to the redundant paths.