Scheduled for March 09, 2026 at 7:00 PM – March 10, 2026 at 5:00 AM
Affects
National Long Distance
Under maintenance from 7:00 PM to 5:00 AM
CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A
Under maintenance from 7:00 PM to 5:00 AM
Updates
Completed
March 10, 2026 at 5:00 AM
Completed
March 10, 2026 at 5:00 AM
Maintenance has completed successfully
In progress
March 09, 2026 at 7:00 PM
In progress
March 09, 2026 at 7:00 PM
Maintenance is now in progress
Planned
March 09, 2026 at 7:00 PM
Planned
March 09, 2026 at 7:00 PM
Good day,
Please be advised of the following scheduled maintenance.
Maintenance Date and Time:
Maintenance Start Time : 2026-03-09 21:00
Maintenance End Time : 2026-03-10 07:00
Maintenance Description:
The provider will be conducting a service affecting maintenance for rehabilitation of fibres at hand hole BH001995 route AGGR 1.1 (144F) and NB30P36 Cables 1-3 (144F) and 3x cables to relieve congestion.
Impact Description
No impact is expected to client services, as traffic will fail over to the redundant paths.