Network Platforms - Increased latency between Durban and Cape Town 14/03/2026 – Incident details

Increased latency between Durban and Cape Town 14/03/2026

Resolved
Degraded performance
Started 1 day agoLasted about 15 hours

Affected

National Long Distance

Degraded performance from 12:20 PM to 3:35 AM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Degraded performance from 12:20 PM to 3:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Good day,

    We are currently experiencing increased latency on traffic between Durban and Cape Town due to a cable break affecting NTP1A.

    The provider's maintenance team is on their way to investigate the fault.

    Updates will follow.

    Regards,
    Network Platforms