Network Platforms - JB1-DB1 NLD High Latency 20-03-2026 – Incident details

JB1-DB1 NLD High Latency 20-03-2026

Resolved
Degraded performance
Started 3 days agoLasted about 4 hours

Affected

National Long Distance

Degraded performance from 8:37 AM to 12:15 PM

DB1 - JB1 Protected

Degraded performance from 8:37 AM to 12:15 PM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Degraded performance from 8:37 AM to 12:15 PM

BFN - DB1 - NTP 1A

Degraded performance from 8:37 AM to 12:15 PM

Updates
  • Resolved
    Resolved

    Good day

    Latency between DB1 and JB1 is back to normal. Traffic had been re-routed over a longer path due to an outage between New Germany and Cato Ridge.

    Start Time: 2026-03-20 10:19

    Stop Time: 2026-03-20 13:10

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Durban.

    Current Observations:

    Johannesburg to Durban: Latency has increased to 20ms (normal baseline: ~7-9ms)

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms