Network Platforms - High latency on some NLD traffic between JB1 and CT1 – Incident details

Experiencing partially degraded performance

High latency on some NLD traffic between JB1 and CT1

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

National Long Distance

Degraded performance from 6:16 PM to 9:14 PM

CT1 - JB1 Protected

Degraded performance from 6:16 PM to 9:14 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 6:16 PM to 9:14 PM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 6:16 PM to 9:14 PM

Updates
  • Resolved
    Resolved

    Good Evening

    Latency on our NLD paths between JB1 and CT1 is back to normal.

    We are still waiting for the cause of the increased latency from the provider.

    Regards

    Bongani

  • Investigating
    Investigating

    Good Evening,

    We are currently experiencing higher-than-normal latency on one of our paths between Johannesburg and Cape Town.

    We are in the process of moving traffic off the problematic path and investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms