Network Platforms - High Latency JB1-CT1 NLD – Incident details

High Latency JB1-CT1 NLD

Resolved
Degraded performance
Started 3 days agoLasted about 2 hours

Affected

National Long Distance

Degraded performance from 1:09 PM to 2:51 PM

CT1 - JB1 Protected

Degraded performance from 1:09 PM to 2:51 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 1:09 PM to 2:51 PM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 1:09 PM to 2:51 PM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Degraded performance from 1:09 PM to 2:51 PM

Updates
  • Resolved
    Resolved

    Good day

    Latency between Johannesburg and Cape Town is back to normal.

    Date Started : 10/04/2026 Time 1502

    Date Ended : 10/04/2026 Time 1512

    Part of the cause was an ongoing outage affecting NLD4

    Outage Title: Outage between Worchester <> Touwsrivier

    Details: NLD 4

    Impact Start Time: 2026-04-10 08:29:45


    We are still waiting for investigation to conclude from the providers to fully understand what caused the 10 minute spike in latency.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day

    We are currently experiencing higher-than-normal latency between Johannesburg and Cape Town.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms