Network Platforms - High latency on some NLD traffic between JB1 and CT1 – Incident details

Experiencing partially degraded performance

High latency on some NLD traffic between JB1 and CT1

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

National Long Distance

Degraded performance from 2:58 PM to 7:47 AM, Under maintenance from 2:58 PM to 7:47 AM, Operational from 7:47 AM to 5:18 PM

CT1 - JB1 Protected

Degraded performance from 2:58 PM to 7:47 AM, Operational from 7:47 AM to 5:18 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 2:58 PM to 7:47 AM, Operational from 7:47 AM to 5:18 PM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 2:58 PM to 7:47 AM, Operational from 7:47 AM to 5:18 PM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Under maintenance from 2:58 PM to 7:47 AM, Operational from 7:47 AM to 5:18 PM

Updates
  • Resolved
    Resolved

    Good Evening

    The applied solution by the provider has resolved the issue. We are not picking up any latency increases this evening.
    We are still waiting for an RFO from the provider.
    If you are still experiencing latency with the NLD service, please email support@networkplatforms.co.za

    Regards

    Network Platforms

  • Monitoring
    Monitoring

    Good day

    The provider has identified a possible root cause for the latency increases during evening peak hours and is applying a fix.

    We are expecting to receive an RFO once the work is complete.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good Evening,

    We are currently experiencing higher-than-normal latency on some traffic between Johannesburg and Cape Town.

    We are investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms