Network Platforms - WACS ILD is down 14 April 2026 – Incident details

WACS ILD is down 14 April 2026

Resolved
Major outage
Started about 1 month agoLasted 18 minutes

Affected

International Long Distance

Major outage from 8:09 PM to 8:27 PM

WACS

Major outage from 8:09 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Awaiting RFO

  • Investigating
    Investigating

    Good Evening
    ,

    We're currently experiencing an outage on the WACS ILD connection.
    Incident Start Time: 21h52

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident, traffic is rerouted to alternate path.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms