Network Platforms - JB1-CT1 NLD High Latency 19052026 – Incident details

Experiencing partially degraded performance

JB1-CT1 NLD High Latency 19052026

Resolved
Degraded performance
Started about 2 hours agoLasted about 1 hour

Affected

National Long Distance

Degraded performance from 6:37 PM to 7:46 PM

CT1 - JB1 Protected

Degraded performance from 6:37 PM to 7:46 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 6:37 PM to 7:46 PM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 6:37 PM to 7:46 PM

Updates
  • Resolved
    Resolved

    Evening

    Latency to Cape Town is back to normal.

    We are still waiting for feedback on the cause of the latency increase. Early indications point to a congested segment due to an outage on the coastal path between East London and King Williams town. Traffic between Durban and Cape Town has been diverted to the Johannesburg to Cape Town path resulting in congestion.

    Regards
    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Cape Town.

    Start time : 20:23

    Current Observations:

    Johannesburg to Cape Town: Latency has increased to 75 ms (normal baseline: 20ms)

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms