Network Platforms - VOIP - Service – Incident details

VOIP - Service

Resolved
Degraded performance
Started about 2 months agoLasted about 21 hours

Affected

Voice and PBX

Operational from 9:27 AM to 6:03 AM

CT1 - Cloud PBX - Asterisks

Operational from 9:27 AM to 6:03 AM

JB1 - Cloud PBX - Asterisks

Operational from 9:27 AM to 6:03 AM

JB1 - VoIPpanel.io

Operational from 9:27 AM to 6:03 AM

Upstream VOIP POILS/Trunks

Operational from 9:27 AM to 6:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Good day,

    Incident Date: 22-07-2024

    Incident Time: 11:00


    Description :

    VoIP - services

    Please note, we are experiencing intermittent service on VoIP. Engineers are investigating the issue; updates will follow.



    Kind regards,

    Network Platforms