Network Platforms - Network Platforms Backup Storage outage. – Incident details

Network Platforms Backup Storage outage.

Resolved
Operational
Started about 2 months agoLasted 1 day

Affected

Virtual Hosting

Operational from 3:03 PM to 3:30 PM

vCloud Director Portal

Operational from 3:03 PM to 3:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We have resolved a bottleneck on our storage area network that was slowing down the backup

  • Investigating
    Investigating

    Good day,

    Incident Date: 22-07-2024

    Incident Time: 08:00


    Description :

    Our Backup Storage is down


    Service Affected:
    Virtual Environment backups

    Please note, that we are experiencing an issue on our Backup Storage. Engineers are working to resolve the problem; updates will follow.



    Kind regards,

    Network Platforms