Voice - Maintenance - 2024-08-26 - Core Backbone Switches - Software Upgrade
Scheduled for August 26, 2024 at 12:00 AM – 4:30 AM
Affects
Voice and PBX
Under maintenance from 12:00 AM to 4:30 AM
Upstream VOIP POILS/Trunks
Under maintenance from 12:00 AM to 4:30 AM
Completed
August 26, 2024 at 4:30 AMCompleted
August 26, 2024 at 4:30 AMMaintenance has completed successfully
In progress
August 26, 2024 at 12:00 AMIn progress
August 26, 2024 at 12:00 AMMaintenance is now in progress
Planned
August 26, 2024 at 12:00 AMPlanned
August 26, 2024 at 12:00 AMSchedule: 2024-08-26 02:00:00 - 2024-08-26 06:30:00
Overview : Engineers will be performing upgrades on the Core Backbone Switches within the Cape Town / Johannesburg Data Center(s).
Impact : Intermittent connectivity drops can be expected during the reboot of the switches.
Risk : High
Expected Downtime : 15-30 minutes.
Services Affected:
Voice - MTN
Voice - Switch Telecom
Voice - Telkom
Voice - Telkom Mobile
Voice - Vodacom
Voice Services
Voice - Dedicated Cloud PBX Services
Voice - Internal
Voice - International
Web Portals and APIs