cPanel servers - Migration
Scheduled for August 24, 2024 at 8:00 PM – August 25, 2024 at 4:00 AM
Affects
Web Hosting
Under maintenance from 8:00 PM to 4:00 AM
cPanel Web Server
Under maintenance from 8:00 PM to 4:00 AM
Completed
August 25, 2024 at 4:00 AMCompleted
August 25, 2024 at 4:00 AMMaintenance has completed successfully
In progress
August 24, 2024 at 8:00 PMIn progress
August 24, 2024 at 8:00 PMMaintenance is now in progress
Planned
August 24, 2024 at 8:00 PMPlanned
August 24, 2024 at 8:00 PMScheduled Date : 24th August 22H00
Estimated Time : 8 Hours
We will be migrating cPanel servers to a new virtualization cluster. Estimated downtime per server is 90 minutes.
Plan of Action:
Shutdown VM on old cluster
Replicate data to new cluster
Power on VM on the new cluster / Fixing interfaces and grub bootloader
Test
Rollback plan:
Power off VM on the new cluster
Power on VM on the old cluster