Seacom NLD JB1-DB1 - 25th August
Scheduled for August 25, 2024 at 6:00 AM – 4:00 PM
Affects
National Long Distance
Under maintenance from 6:00 AM to 4:00 PM
DB1 - JB1 - Seacom
Under maintenance from 6:00 AM to 4:00 PM
Completed
August 25, 2024 at 4:00 PMCompleted
August 25, 2024 at 4:00 PMMaintenance has completed successfully
In progress
August 25, 2024 at 6:00 AMIn progress
August 25, 2024 at 6:00 AMMaintenance is now in progress
Planned
August 25, 2024 at 6:00 AMPlanned
August 25, 2024 at 6:00 AMMaintenance has been rescheduled from 25th August on the Seacom NLD path JB1-DB1.
This serves to inform you that our service provider has scheduled a service affecting planned maintenance in their network.
Activity window :
Start Date & Time: 08H00 25th August 2024
End Date & Time: 18H00 25th August 2024
Expected Downtime: 10 Hours.
Seacom have advised us of maintenance on this route on the 25th August 2024.
Customers with protected services will be unaffected during this maintenance window.
Kind regards,
Network Platforms