Network Platforms - High Latency to Asia and Australia – Incident details

High Latency to Asia and Australia

Resolved
Degraded performance
Started 21 days agoLasted about 5 hours

Affected

IP Transit

Degraded performance from 8:21 AM to 12:56 PM

CT1 - PCCW AS3491

Degraded performance from 8:21 AM to 12:56 PM

JB1 - PCCW AS3491

Degraded performance from 8:21 AM to 12:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Good day,

    We're experiencing high latency to some destinations in Asia and Australia.

    This issue has been escalated to the cable provider for further investigation.

    Kind regards,

    Network Platforms