Network Platforms - High Latency to Asia and Australia – Incident details

High Latency to Asia and Australia

Resolved
Degraded performance
Started 4 months agoLasted 3 days

Affected

IP Transit

Degraded performance from 5:00 PM to 6:04 PM

General Status IP Transit

Degraded performance from 5:00 PM to 6:04 PM

JB1 - PCCW AS3491

Degraded performance from 5:00 PM to 6:04 PM

Updates
  • Resolved
    Resolved

    Good day

    Latency to Asia and Australia is back to normal. The provider had re-routed the path as they were carrying out emergency maintenance in Northern Kedah, Malysia. Latency returned to normal as the original path was restored after the maintenance.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We're experiencing high latency to some destinations in Asia and Australia.

    This issue has been escalated to the cable provider for further investigation.

    Kind regards,

    Network Platforms