Network Platforms - cPanel webserver server02 unresponsive – Incident details

cPanel webserver server02 unresponsive

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Web Hosting

Operational from 7:14 AM to 8:14 AM

cPanel Web Servers

Operational from 7:14 AM to 8:14 AM

Updates
  • Resolved
    Resolved

    Kernel updates applied, and server has been rebooted and stable for 45min now.

  • Identified
    Identified

    Issue stems from a kernel panic on the server.

    We are performing a kernel update and will reboot the server again once updates completed.

  • Investigating
    Investigating

    Date : 22/01/2025

    Time: 08H30

    The cPanel server : Server02 has become unresponsive to external communications.

    We are currently investigating this incident.

    Updates to follow.