Scheduled for March 17, 2025 at 8:00 PM – March 18, 2025 at 3:00 AM
Affects
Virtual Hosting
Under maintenance from 8:00 PM to 3:00 AM
JB1 - VMWare Nodes
Under maintenance from 8:00 PM to 3:00 AM
JB1 - vSAN
Under maintenance from 8:00 PM to 3:00 AM
Updates
Completed
March 18, 2025 at 3:00 AM
Completed
March 18, 2025 at 3:00 AM
Maintenance has completed successfully
Update
March 17, 2025 at 10:50 PM
In progress
March 17, 2025 at 10:50 PM
Good day
Please note that the JB1 Virtual Environment maintenance has been extended up to 5am SAST.
There is no downtime to client Virtual Machines expected.
Regards
Network Platforms
In progress
March 17, 2025 at 8:00 PM
In progress
March 17, 2025 at 8:00 PM
Maintenance is now in progress
Planned
March 17, 2025 at 8:00 PM
Planned
March 17, 2025 at 8:00 PM
Good Evening
We have scheduled an emergency maintenance to our JB1 Virtual servers this evening. Our engineers will be installing NVMe disk storage to the cluster. No downtime is expected to client Virtual Servers.