Network Platforms - Monitoring Server - Emergency Reboot – Incident details

Monitoring Server - Emergency Reboot

Resolved
Major outage
Started 3 months agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved, all monitoring systems healthy.

  • Identified
    Identified

    Updates were applied successfully and monitoring system has been stable since 08.45am

  • Investigating
    Investigating

    Date/Time : 27 May 2025 08H10

    Duration : 30 minutes

    We are rebooting the monitoring system due to emergency updates that need to be applied.