Network Platforms - Dual NLD path failures between Durban and Johannesburg – Incident details

Dual NLD path failures between Durban and Johannesburg

Resolved
Degraded performance
Started 10 days agoLasted about 9 hours

Affected

National Long Distance

Degraded performance from 5:36 PM to 2:09 AM

DB1 - JB1 Protected

Degraded performance from 5:36 PM to 2:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to a dual fibre path failure between JB1 and DB1 Data Centres, customers will experience degraded performance on IP Transit and NLD.

    Traffic is currently being routed through a single path, which is currently saturated.