Network Platforms - VOIP - Upstream VOIP POILS/Trunks Authentication Problem. – Incident details

VOIP - Upstream VOIP POILS/Trunks Authentication Problem.

Resolved
Major outage
Started 3 days agoLasted about 3 hours

Affected

Voice and PBX

Major outage from 11:45 AM to 1:34 PM, Operational from 1:34 PM to 2:32 PM

Upstream VOIP POILS/Trunks

Major outage from 11:45 AM to 1:34 PM, Operational from 1:34 PM to 2:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Service is restored. Customers should be able to make and receive calls.

    We are awaiting an RFO from the upstream provider.

  • Investigating
    Investigating

    VoIP - services

    Please note, we are experiencing Authentication problems on the VoIP Service. Engineers are investigating the issue;.

    Service affected: Domestic Calls