Network Platforms - At Risk Notice Protected NLD CT1 -JB1 – Incident details

At Risk Notice Protected NLD CT1 -JB1

Resolved
Operational
Started 29 days agoLasted 1 day

Affected

National Long Distance

Operational from 9:41 AM to 12:02 PM

CT1 - JB1 Protected

Operational from 9:41 AM to 12:02 PM

Updates
  • Resolved
    Resolved

    Good day

    All our paths are fully operational today with full redundancy. The failure on one of the paths was due to a cable break between Klip and Parklands. The path was operational after the provider engineers completed splicing.

    Incident Start Time:* 2025-07-30 11:05:00
    Incident End Time:* 2025-07-31 00:30:00


    Regards

    Network Platforms
     

  • Investigating
    Investigating

    Due to a Fibre path failures between JB1 and CT1 Data Centres between 11:05 and 11:10am , Customers were at risk due to the path failure

    The service has since restored we are monitoring the link.